您的位置 首页 龙岩新闻

捡钱信号公式源代码公布

关注陶博士的人自然懂,没关注的就算了,这篇文章就当没有看吧。
U:=EXTDATA_USER(4,0);
RPS20:=U/10;
U1:=IF(RPS20>=90,1,0);
U2:=EVERY(U1,10);
Z:=EXTDATA_USER(3,0);
RPS50:=Z/10;
Z1:=IF(RPS50>=90,1,0);
Z2:=EVERY(Z1,10);
E:=C<=MA(C,10) AND L>MA(C,20);
F:=MA(C,60)>=REF(MA(C,60),1);
G:=U2 AND Z2 AND E AND F;
DRAWICON(BARSSINCEN(G,15)=0,L*0.98,9);
源码如上,其中需要自行在通达信添加20天的rps。
还有一些细节方面需要完善,但是大体上的思路是这样已经表达出来了。
可以对照他那边的几幅截图,信号基本都是一样的。
尚有一些细节,有思路的也可以告诉我,也可以自行琢磨完善后自己用。
能把思路分享一下自然是最好的,但也不强求。我分享,你不分享,这样也没什么的,个人喜好而已,别强加道德绑架,没有意思的。
源代码仅供参考,投资决策还是需要自己决定,源代码只是辅助工具。

PS:上述所提个股,仅做讨论,不作为推荐。股市有风险,入市需谨慎。
若觉得写得对你有帮助,请点在看,并顺手分享,转发一下。谢谢。
保住本金,控制回撤,步入复利的自由之路

为您推荐

发表评论

邮箱地址不会被公开。 必填项已用*标注

返回顶部